SRX Services Gateway
SRX Services Gateway

show chassis hardware on SRX100B not working

‎11-23-2013 06:40 PM

Hi Everyone,

 

    I am trying to run the command "show chassis hardware" on a SRX100B router. However, when I do I get the error message below:

 

root@rusny1001> show chassis hardware
error: the chassis-control subsystem is not running

root@rusny1001>

 


Can you guys please explain the issue I am having? Thank you

4 REPLIES 4
SRX Services Gateway
Solution
Accepted by topic author victor.reyes.ii@citi.com
‎08-26-2015 01:27 AM

Re: show chassis hardware on SRX100B not working

‎11-23-2013 07:43 PM

Hi Victor

 

It appears that chassis-control process is not running on your SRX-100 box.

Could you restart chassis-control process and check if it resolves the issue?

 

CLI:

 

restart chassis-control

 

Regards,

Raveen

Note: If this answers your question, you could mark this post as accepted solution, that way it helps others as well. Kudos will be cool if I earned it!
SRX Services Gateway

Re: show chassis hardware on SRX100B not working

[ Edited ]
‎11-23-2013 08:45 PM

There may be some problem with chassis-control daemon response, you can view chassisd and messages log files to sort out the issue by using the commands 

 

 

file show /var/log/chassisd

file show /var/log/messages

 Log files entries can be further interpreted by using the command help syslog ------------------------(error code) that you found in log files.

You may try to give restart to chassis-control daemon by issuing command  restart chassis-control

 

You may try Junos upgrade on the device that may also resolve the issue 

 

Please mark this as accepted solution if it works for you

A Kudos is a good way of appreciation

 

Kashif Nawaz

JNCIP-Sec, JNCIS-Sec,JNCIS-Ent,JNCIA-Junos

Please mark this as accepted solution if it works for you

A kudos is a good way of appreciation



Kashif Nawaz


JNCIE-Sec #170, JNCIE-SP#2492

JNCSP Ent/ Sec
https://packet-expert.org
SRX Services Gateway

Re: show chassis hardware on SRX100B not working

‎02-10-2014 10:28 PM

please letme know what is the difference between "sh chassis" and  "sh hardware"

is there any difference between hadware and chassis ?

SRX Services Gateway

Re: show chassis hardware on SRX100B not working

‎02-11-2014 11:09 AM

sh hardware is not a valid operational command. 

Kevin Barker
JNCIP-SEC
JNCIS-ENT, FWV, SSL, WLAN
JNCIA-ER, EX, IDP, UAC, WX
Juniper Networks Certified Instructor
Juniper Networks Ambassador

Juniper Elite Reseller
J-Partner Service Specialist - Implementation

If this worked for you please flag my post as an "Accepted Solution" so others can benefit. A kudo would be cool if you think I earned it.