SRX Services Gateway
Highlighted
SRX Services Gateway

srx210: security policy (firewall rule) using domain name rather than IP not working?

[ Edited ]
07.05.12   |  
‎07-05-2012 04:32 PM

Hi

 

I have an SRX210 in L2 Transparent mode.

Everything is working as it should except for when I create a firewall rule using a dns name rather than an IP Address.

 

I can confirm my Juniper can resolve DNS from the CLI so I know it's not related to DNS ?

I can also resolve the dns name on my PC

I know the ports are correct too because if i change the rule from a DNS name to IP it works.

  

Any ideas?

 

Thank you

2 REPLIES
SRX Services Gateway

Re: srx210: security policy (firewall rule) using domain name rather than IP not working?

07.08.12   |  
‎07-08-2012 04:05 PM

Anyone? Smiley Happy

 

I would really like to use dns names rather than IPs Smiley Sad

 

SRX Services Gateway
Solution
Accepted by topic author PaulGPK
‎08-26-2015 01:27 AM

Re: srx210: security policy (firewall rule) using domain name rather than IP not working?

07.08.12   |  
‎07-08-2012 05:45 PM

Fixed:

 

I had to disable alg dns

 

set security alg dns disable