ScreenOS Firewalls (NOT SRX)
Highlighted
ScreenOS Firewalls (NOT SRX)

Command "set ike soft-lifetime-buffer XX"

02.17.09   |  
‎02-17-2009 06:45 AM

Hello

 

I need to remove the command "set ike soft-lifetime-buffer XX". I try with:

 

  • unset ike soft-lifetime-bufer
  • unset soft-lifetime-bufer
  • unset soft-lifetime

 

But I couldn't erase this command.

2 REPLIES
ScreenOS Firewalls (NOT SRX)

Re: Command "set ike soft-lifetime-buffer XX"

02.17.09   |  
‎02-17-2009 09:00 AM
try set ike soft-lifetime-buffer 0
ScreenOS Firewalls (NOT SRX)

Re: Command "set ike soft-lifetime-buffer XX"

02.17.09   |  
‎02-17-2009 02:14 PM

I don't think you can unset that configuration once you have entered it. It generally does not show up as it is part of the default configuration. (Default setting is 60s) I tried this setting as well but it still is showing in the configuration.

 

Is there a specific reason why you want to unset this? Because it causing conflict in NSRP or NSM config maybe?

****pls click the button " Accept as Solution" if my post helped to solve your problem****