ScreenOS Firewalls (NOT SRX)
Highlighted
ScreenOS Firewalls (NOT SRX)

How to lower MTU on Tunnel Interface

06.06.08   |  
‎06-06-2008 08:33 AM

I am trying to figure out how to lower the MTU setting on a specific GRE tunnel interface (i.e. not globally) on an ISG-1000.  I know that I can adjust the TCP-MSS, but this appears to be a global variable and I only want to adjust it on the one interface.

 

Thanks for the help!

5 REPLIES
ScreenOS Firewalls (NOT SRX)

Re: How to lower MTU on Tunnel Interface

06.06.08   |  
‎06-06-2008 01:48 PM

Hi Bubba,

 

Do the following :

 

set interface tun.1 mtu YOUR_VALUE 

ScreenOS Firewalls (NOT SRX)

Re: How to lower MTU on Tunnel Interface

06.06.08   |  
‎06-06-2008 01:55 PM
Thanks for the response, Sylvain.  Unfortunately, the set interface interface MTU value command is not supported in ScreenOS 5.4r6.  I have another NS204 running 5.4r2 and that command is supported in that version.  
ScreenOS Firewalls (NOT SRX)

Re: How to lower MTU on Tunnel Interface

06.08.08   |  
‎06-08-2008 10:44 AM

Hi Bubba,

 

What about the WebInterface ? When you edit your tunnel interface , is there a MTU textbox where you can set up your own value ? 

ScreenOS Firewalls (NOT SRX)

Re: How to lower MTU on Tunnel Interface

06.08.08   |  
‎06-08-2008 11:16 AM
That's the weird thing.  Juniper seems to have done away with the MTU field on in the WebUI.  I know the setting that you're talking about (it's on the physical interface only), but it doesn't appear in the version of ScreenOS (5.4r6).
ScreenOS Firewalls (NOT SRX)

Re: How to lower MTU on Tunnel Interface

06.09.08   |  
‎06-09-2008 08:21 AM

Unfortunately, that is per design on the ISGs and NS-5000s. The MTU is hardset, so it cannot be modified in the WebUI or CLI:
KB5378 - Cannot Change Interface MTU size on the NetScreen-5000 and ISG-2000

 

Regards,

Josine