ScreenOS Firewalls (NOT SRX)
Highlighted
ScreenOS Firewalls (NOT SRX)

NS 5GT no interface working

‎01-17-2011 01:35 AM

I have bought a "new" NS 5GT, in fact it has not been used at all and I have a big issue.

Initiall the ScreenOS version was 5.4.0r3a and I have made an upgrade to 6.2.0r8 and after few minutes the trust and untrust interfaces started to go up and down without any reason.

I have downgraded to 6.2.0r7 and it become stable for a while, to be exact for few hours and then the interfaces stoped again.

After few other downgraded/upgrades to various screenos versions worked few minutes but now it doesn't work at all.

I have changed even the AC adapter, reset and no power for hours but nothing.

I have reset the device to factory default and it doesn't give me an ip address via dhcp. The leds for interfaces are blinking when I connect a cable but in the conole he sais that the interface is down..

I have manually setup de IP on the laptop 192.168.1.2, connected to trust, ping 192.168.1.1 but nothing.

I have changed the interface modes on the laptop to 10, 100 HD/FD and auto - nothing..

The only thing that I'm thinking of is that the device have a hardware problem but I;m still able to make upgrades connected via console cable and download the firmware from TFTP... so I assume that the interfaces still work...

 

Please HELP!

 

 

2 REPLIES 2
Highlighted
ScreenOS Firewalls (NOT SRX)

Re: NS 5GT no interface working

‎01-17-2011 03:41 AM

It may be hardware problem or it could just be issues with the version 6 screenos and the configuration.

 

I would start by loading the latest version of screen0s 5.4 (r19).  This is the recommended version for this model by JTAC.

 

https://www.juniper.net/customers/csc/software/netscreen_versions.jsp

 

If you can get it to work this way, then load your desired configuration.  After you get it tuned as you like it, then save out this configuration and try the upgrade again if you really want to go to 6.2.

Steve Puluka BSEET - Juniper Ambassador
IP Architect - DQE Communications Pittsburgh, PA (Metro Ethernet & ISP)
http://puluka.com/home
Highlighted
ScreenOS Firewalls (NOT SRX)

Re: NS 5GT no interface working

‎01-19-2011 05:59 AM

Hi spuluka,

 

The problem is now solved, the device is running fine from 2 days ago with the latest screenos version. The root cause it was the fact that the grounding link was not connected. Once have used a STP cable (with metal jacket) everything started to work...

I wasn't expected this but is good to know.

 

Thanks,

George

Feedback