ScreenOS Firewalls (NOT SRX)
ScreenOS Firewalls (NOT SRX)

SSG-140 CATEGORY: default REASON: BY_FAIL_MODE

‎09-07-2010 05:00 AM

Hello everyone.

 

This is my first post here so excuse me if i'm posting in the wrong section. (I hope not.)

 

In our company we use a SSG-140 firewall as a gateway for our users to connect to the outside world.

Every user is logged in with a thin client through a Citrix session and can or cannot (based on GPO's, depends which department) access the internet.

 

We now have 1 user that recieves a strange error message when browsing the internet.

 

She recieves a "block page" stating that the website is blocked for "category default"

 

This however is not possible since we have no "default" blacklist to block.

I noticed that this does not happen for every website, but it does always happen when clicking the same link.

 

Simultaniously we can see this message in the event log on the firewall:

 

UF-MGR: URL BLOCKED: 192.168.1.xxx(53111)->xxx.xxx.xxx.xxx(80) CATEGORY: default REASON: BY_FAIL_MODE PROFILE: xxxxx(companyname)

 

Google'ing this doesnt give me alot of information as to why the device switches over to fail mode and then blocks the website. Also if no other solution is found, can anyone tell me how to allow traffic when in fail mode instead of blocking it?

 

 

Thanks in advance.

 

regards,

Dirk

3 REPLIES 3
ScreenOS Firewalls (NOT SRX)

Re: SSG-140 CATEGORY: default REASON: BY_FAIL_MODE

‎09-13-2010 01:28 AM

i'm sorry for the shameless bump but we would really like to have a solution for our problem.

 

Thanks in advance.

 

Regards

ScreenOS Firewalls (NOT SRX)

Re: SSG-140 CATEGORY: default REASON: BY_FAIL_MODE

‎01-13-2011 03:37 AM
Hi, same issue here. UF-MGR: URL BLOCKED: 192.168.20.185(4440)->92.122.207.179(80) CATEGORY: default REASON: BY_FAIL_MODE PROFILE: xxxxxxxxx What Failmode Please? Default = Permit.
ScreenOS Firewalls (NOT SRX)

Re: SSG-140 CATEGORY: default REASON: BY_FAIL_MODE

‎01-19-2011 12:51 AM

Hi,

have you found any solution yet?

After 5 months we still have the same problems.

This doesn't occur with every website however, not even with 1 certain website, it happens at random at any given moment.