ScreenOS Firewalls (NOT SRX)
Highlighted
ScreenOS Firewalls (NOT SRX)

SSG20 Boot Problem after SFP Module Installed

‎05-11-2010 05:40 PM

Hi All

 

I received the below earlier today while trying to boot an SSG20 that I had just installed an SFP Module into in Slot 1(JJXM-1SFP-S 1 port SFP Mini Physical Interface Module)

 

The image authenticated and then loaded, but then I got the below and could not recover from it.

 

...........
................

Done.

 

Juniper Networks, Inc
SSG5/SSG20 System Software
Copyright, 1997-2006

Version 6.1.0r5.0
Load Manufacture Information ... Done

Initialize FBTL 0........ Done
Load NVRAM Information ... (6.1.0)Done
Install module init vectors
---- switch reset time (ms): 10 ----

 

I tried another card and had the same problem, yet the card worked in the adjacent slot and other SSG20's. I tried to reset the unit via the RESET switch on the back, but had no luck.

 

Does anyone know if this is a known problem that can be recovered or am I looking at a hardware fault and need to replace the unit ?

 

Thanks in advance for any assistance

 

Mooey

 

1 REPLY 1
Highlighted
ScreenOS Firewalls (NOT SRX)

Re: SSG20 Boot Problem after SFP Module Installed

‎05-11-2010 06:41 PM

Hi,

 

I had a similar issue a while back where the card worked in one slot, but not the other.  I contacted Juniper and the RMA Unity resolved the issue.  I would contact JTAC.

 

-John

John Judge
JNCIS-SEC, JNCIS-ENT,

If this solves your problem, please mark this post as "Accepted Solution". Kudos are appreciated.