Training, Certification, and Career Topics
Training, Certification, and Career Topics

Juniper Cloud Labs - interface with vlan-ids not working

2 weeks ago

Hej

I wanted to try JCL to test some topics, but I couldn't get it to work when using VLAN-IDs on interfaces. This basically throws any kind of VPLS-L2VPN testing etc out of the window.

 

When the interfaces are not tagged there is a connection without problem. But when I use simple vlan-tagging or flexible-vlan-tagging, connection does not work.

Am I missing something or does the "switch" between vMXs do not support tagged interfaces?

Regards
Oscar

2 REPLIES 2
Training, Certification, and Career Topics

Re: Juniper Cloud Labs - interface with vlan-ids not working

2 weeks ago

The vMX only supports a subset of Junos commands so it looks like you are configuring features not implemented.

 

You can confirm whether specific Junos commands work or not in the Feature explorer.

search for the configuration item of interest.

once opened there is a list of platforms where it can be used

vMX would need to be on this list

 

https://apps.juniper.net/feature-explorer/

 

Steve Puluka BSEET - Juniper Ambassador
IP Architect - DQE Communications Pittsburgh, PA (Metro Ethernet & ISP)
http://puluka.com/home
Training, Certification, and Career Topics

Re: Juniper Cloud Labs - interface with vlan-ids not working

2 weeks ago

Hej Steve

Thank you for the reply, I was guessing it would be something like that but vMX not supporting vlan tagged interfaces did not even cross my mind that is why I assumed maybe it was JCL related thing.

Thanks