WLA/WLC Series
Highlighted
WLA/WLC Series

MP522E access points disconnecting from WLC until IP of AP changes

‎10-11-2013 06:19 AM

I have a MX-8 controller located at a central site with 3 remote sites connected by VPN.  All sites have the same model access points, MP-522E, and all access points connect to the controller across the VPN using DHCP option 43.

 

At ONE of the sites the access points will become disconnected from the controller, they don't show up in a "show ap status" or in a "show ap unconfigured"

 

The workaround we have found is to put a DHCP reservation for the access points, when this happens we change the reservation so they get a different IP address.  When the AP goes through the reboot cycle trying to find the controller, it gets a new IP address and connects fine.  When it happens again we change the reservation back to the original and they again connect.

 

I can't figure out why this would occur at one of the sites and not the others, plus there is no issue at the other locations.  I have set up traffic priority so that any traffic going to the controller at the head office has top priority to eliminate bandwidth being starved, however this seems unlikely since changing the IP address immediatly allows it to connect.

 

Anyone else experienced anything like this?

 

1 REPLY 1
Highlighted
WLA/WLC Series

Re: MP522E access points disconnecting from WLC until IP of AP changes

‎10-11-2013 06:23 AM

Not that it should matter, however the MX-8 is running code version 7.5.2.3