WLA/WLC Series
Highlighted
WLA/WLC Series

MSS version required for SHA-256 certificates

‎01-16-2017 07:45 AM

Hi there,

what's the minimum version of MSS to handle SHA-256 certificates? While it's documented in the release notes for Smartpass and Ringmaster i couldn't find the info for MSS.

t.i.a.

MB

 

1 REPLY 1
Highlighted
WLA/WLC Series

Re: MSS version required for SHA-256 certificates

‎01-17-2017 08:29 AM

As even 8.0.4.3 seems to work without issues with SHA-256 certs there doesn't seem to be a practical limit.