WLA/WLC Series
Highlighted
WLA/WLC Series

Nortel/Trapeze MX-2800 Upgrade

‎09-06-2013 09:45 AM

Hi,

 

I have a customer who has two Nortel MX-2800 (aka rebranded Trapeze MX-2800) that have never been updated.  I was able to find on the Avaya site code 7.1.6.3 and 7.3.6.5.  However I need to get to 7.7.1.5 to support AP WLA532-US.  Does anyone know if I can use the Trapeze code 7.7.1.5  from Juniper (the Trapeze verison) on these MX-2800's?

Feedback