WLA/WLC Series
Highlighted
WLA/WLC Series

RingMaster Configuration Deploy Error

‎09-08-2013 10:24 AM

Hi,

I'm pretty new at Wireless world.

I've installed Ringmaster9 and trying to deploy configuration to my WLC which is working on v9. 

But I get an error like below:

 

1019: Reload failed: error: could not parse configuration file
1020: Validation error: failed

 

I'm looking for the verification errors and see that one warning occur:

WLC8 SNMP Warning Cannot send SNMPv3 traps to RingMaster - the protocol is disabled on this WLC


I set in my WLC for all SNMP services.

WLC8# show snmp status
SNMP Status
SNMP agent (server snmpd) is disabled
SNMPv1 is enabled
SNMPv2c is enabled
SNMPv3/USM is enabled
System IP address: 192.168.1.75
System name: WLC8
System location: -- not set --
System contact: -- not set --
SNMP engine ID: 000038bd000000a1c0a8014b (IP 192.168.1.75:161)
SNMP engine boots: 37
SNMP engine time: 4060786468 seconds, which is 46999 days, 20 hr, 14 min, 28 sec
SNMP max message size: 2048 octets

I don't know how to troubleshoot for this deploy.

I've tried to reconfigure from the begining the wlc. But it is not solved the issue.

Also I've tried to remove the wlc from ring master and  add it back. But it s not solved the issue too.

Here is my wlc's configuration output:

 

WLC8# show configuration
# Configuration nvgen'd at 2006-2-07 09:02:29
# Image 9.0.1.2.0
# Model WLC8
# Last change occurred at 2006-2-07 06:42:43
set ip route default 192.168.1.1 1
set system name WLC8
set system ip-address 192.168.1.75
set system countrycode TR
set timezone EET 2 00
set enablepass password 6889d4cd2ee6dc82718717608c1a2a34f737
set user admin password encrypted 011202095205575d72
set radio-profile default power-policy max-coverage
set snmp protocol v2c enable
set snmp protocol usm enable
set vlan 1 port 1
set vlan 1 port 2
set vlan 1 port 3
set vlan 1 port 4
set vlan 1 port 5
set vlan 1 port 6
set vlan 1 port 7
set vlan 1 port 8
set interface 1 ip 192.168.1.75 255.255.255.0

 

I did all my wireless service and ap config at ringmaster but I can't deploy it.

Could you please help me?

 

Regards

Ali

3 REPLIES 3
Highlighted
WLA/WLC Series

Re: RingMaster Configuration Deploy Error

‎09-09-2013 07:40 PM
Have you logged a case?
Here's the guides to assist you:
http://www.juniper.net/techpubs/en_US/release-independent/wireless/information-products/topic-collec...
Thanks!

Michael
JNCIA-JUNOS, JNCIS-ENT/SEC, JNCIP-ENT
(CCNA, ACMP, ACFE, CISE)
"http://www.thechampioncommunity.com/"
CONNECT EVERYTHING. EMPOWER EVERYONE.
Share & Learn. Knowledge is Power.

"If there's a will, there's a way!"
Highlighted
WLA/WLC Series

Re: RingMaster Configuration Deploy Error

‎09-10-2013 05:27 AM

Did you disable snmpv3 and try and push the config again?

Kevin Barker
JNCIP-SEC
JNCIS-ENT, FWV, SSL, WLAN
JNCIA-ER, EX, IDP, UAC, WX
Juniper Networks Certified Instructor
Juniper Networks Ambassador

Juniper Elite Reseller
J-Partner Service Specialist - Implementation

If this worked for you please flag my post as an "Accepted Solution" so others can benefit. A kudo would be cool if you think I earned it.
Highlighted
WLA/WLC Series

Re: RingMaster Configuration Deploy Error

‎09-10-2013 01:50 PM

Hi Kevin,

 

Yeah I tried it. But it didn't worked at first.

After disabled all snmp and push the config it is worked.

Then I configured snmp v1. 

Thanks you guys for your responses.

 

Regards,

Ali