WLA/WLC Series
Highlighted
WLA/WLC Series

Upgrading to MSS 9.6.x

‎01-25-2017 07:19 AM

We are trying to upgrade to MSS 9.6.1.3 (9.6MR2) release from MSS 9.1.7.1 (9.1MR6)  release. I understand within the compatability notes it mentions this:

 

Minimum MSS Requirements for Upgrade
You cannot upgrade MSS versions 9.1.x through 9.5.x to MSS versions 9.6.x through 9.9.x. If you attempt these upgrades,
the controller booting the upgraded MSS (versions 9.6.x through 9.9.x) reboots from the previous partition that holds the
previous MSS version (versions 9.1.x through 9.5.x).
However, you can upgrade from MSS versions 9.6.x through 9.9.x to MSS versions 9.1.x through 9.5.x.

In reading this, how do you even upgrade to 9.6.x release? It sounds like there is no way unless you were on 9.0.x but within that release it said you needed to upgrade to 9.1.x release. The last line, "However, you can upgrade from MSS versions 9.6.x through 9.9.x to MSS versions 9.1.x through 9.5." makes no sense other than if you are already on 9.6.x you can downgrade to 9.1.x or 9.5.x.

 

How does one upgrade to the JTAC recommended release of 9.6.1.3???