vMX
Highlighted
vMX

vMX 16.1 on ESXi 5.5

‎08-22-2016 01:18 AM

Hello

 

Somebody succeeded to run Junos 16.1 on ESXi 5.5.2 ?

 

Ova deplyoment worked well. Then when i power on the VMs :

 

- The ESX console of VCP gives me a black screen

- The ESX console of VFP gives me a screen that flashes between black and a windriver logo.

 

Thks

David

 

David Roy
IP/MPLS NOC Engineer
Juniper Ambassador
door7302@gmail.com
JNCIE-SP #703 - JNCIE-ENT #305 - JNCIE-SEC #144
4 REPLIES 4
Highlighted
vMX

Re: vMX 16.1 on ESXi 5.5

‎08-22-2016 06:25 AM

I don't have problem to run vMX 16.1 on ESXi 5.5u2. It just doesn't send output to display concole.

 

Setting Up a Serial Port Connection to the VM (https://www.juniper.net/techpubs/en_US/vmx16.1/topics/task/configuration

/vmx-vm-connecting-vmware.html) and check serial output.

Highlighted
vMX

Re: vMX 16.1 on ESXi 5.5

‎08-23-2016 12:58 AM

Arf Smiley Sad I always used ESXi console to setup initial config because my license does not permit the use of remote serial port.

 

David Roy
IP/MPLS NOC Engineer
Juniper Ambassador
door7302@gmail.com
JNCIE-SP #703 - JNCIE-ENT #305 - JNCIE-SEC #144
Highlighted
vMX

Re: vMX 16.1 on ESXi 5.5

‎08-23-2016 01:10 AM

I had successfully set this up on a "Test-VMware Host" running with 30 days eval, configured the network for startup and then copy the VM to the "Main-Host" - worked like a charm. 

Regards
Chris
Twitter: @chsjuniper
Highlighted
vMX

Re: vMX 16.1 on ESXi 5.5

‎08-23-2016 04:16 PM

Sounds like you may have forgotten to allocate CPU and memory sockets to the VMs.

Edit the VM settings and check the mem and cpu under hardware tab.