vMX (17.2R1.13) Interfaces not working

[ Edited ]
‎11-22-2019 02:38 PM

Hi All,


I have a vMX (17.2R1.13) configured with 1vCPU and 2 GB ram for the vCP along with 8vCPU and 8GB RAM for the vFPC. This is running on ESXI5.5.


My problem is that the interfaces just don't show up. I can ping the vFPC from the vCP fine. Restarting slot 0 of the FPC or the whole Chassis process hasn't helped either.


Anyone have any tips as I've only ever got the vMX successfully setup in 2016/2017 and i'm struggling now? It is fairly fustrating to say the least when I've never had a single issue with spinning up a Cisco CSR before 





Re: vMX (17.2R1.13) Interfaces not working

‎11-23-2019 12:14 AM



were the same steps followed as mentioned in https://www.juniper.net/documentation/en_US/vmx/information-products/pathway-pages/getting-started/v...


Make sure the promiscusion mode is enabled in br-int vswitch.

Also make the network adaptor type is same for all the network adapters configured for both vCP & vFP.

Please try to configure vMX in lite-mode ."set chassis fpc 0 lite-mode"

# Please mark my solution as accepted if it helped, Kudos are appreciated as well.

Re: vMX (17.2R1.13) Interfaces not working

[ Edited ]
‎11-23-2019 03:54 AM

Yes I've followed the guide and also my vSwitch (for internal vFPC to vCP link) is globally set to 'promiscious mode'


I've even tried changing the NIC type on the template from E1000 to VMXNET3, which only results in the management interface not showing up..


I've also tried setting it to lite mode many times, too. 




Re: vMX (17.2R1.13) Interfaces not working

‎11-27-2019 02:30 AM

Any decent help, anyone?


Re: vMX (17.2R1.13) Interfaces not working

‎12-16-2019 12:07 PM

Hi xn,


I think this calls to reach out to JTAC engineers, I am sure they will find a way out.

Do let us know here about the fix or resolution so that we the community is well aware of this.