vMX
vMX

vMX (17.2R1.13) Interfaces not working

[ Edited ]
3 weeks ago

Hi All,

 

I have a vMX (17.2R1.13) configured with 1vCPU and 2 GB ram for the vCP along with 8vCPU and 8GB RAM for the vFPC. This is running on ESXI5.5.

 

My problem is that the interfaces just don't show up. I can ping the vFPC from the vCP fine. Restarting slot 0 of the FPC or the whole Chassis process hasn't helped either.

 

Anyone have any tips as I've only ever got the vMX successfully setup in 2016/2017 and i'm struggling now? It is fairly fustrating to say the least when I've never had a single issue with spinning up a Cisco CSR before 

 

Thanks.

Attachments

3 REPLIES 3
vMX

Re: vMX (17.2R1.13) Interfaces not working

3 weeks ago

Hi,

 

were the same steps followed as mentioned in https://www.juniper.net/documentation/en_US/vmx/information-products/pathway-pages/getting-started/v...

 

Make sure the promiscusion mode is enabled in br-int vswitch.

Also make the network adaptor type is same for all the network adapters configured for both vCP & vFP.

Please try to configure vMX in lite-mode ."set chassis fpc 0 lite-mode"

-
VR
# Please mark my solution as accepted if it helped, Kudos are appreciated as well.
vMX

Re: vMX (17.2R1.13) Interfaces not working

[ Edited ]
3 weeks ago

Yes I've followed the guide and also my vSwitch (for internal vFPC to vCP link) is globally set to 'promiscious mode'

 

I've even tried changing the NIC type on the template from E1000 to VMXNET3, which only results in the management interface not showing up..

 

I've also tried setting it to lite mode many times, too. 

 

 

vMX

Re: vMX (17.2R1.13) Interfaces not working

2 weeks ago

Any decent help, anyone?