vMX
Highlighted
vMX

vMX in EVE with VMWare Workstation Player

[ Edited ]
3 weeks ago

I recently passed JNCIA so wanted to try get my hands on something not too heavy which I can use for switching as well as routing. I'm using vMX 14.1R4.8. So I've got this up and running in EVE but I can't see my ge interfaces. Instead I see only em. 

 

http://matt.dinham.net/juniper-vmx-getting-started-guide-vmware/

 

I found this link but am not sure if it's applicable to me as I am using VMWare Workstation player, not ESXi. Has anyone managed to fix the interface issue using VMWare workstation player?

 

Also is there a way to use the built in PFE instead of having to use a separate node?

 

Thanks

2 REPLIES 2
Highlighted
vMX

Re: vMX in EVE with VMWare Workstation Player

3 weeks ago

Hi .

 

A fast question, are you getting the  FPE online, I am suspecting you´re not.

 

I have my devices fully functional in Eve-ng, in my previous attempts, I went through the same situation.

Here´s the image I´m currently using, it works like a charm.

 

 

https://drive.google.com/open?id=1vVhgp5XinGWb0otPKujmQrcjbCj62qqw

 

 

If this solves your problem, please mark this post as "Accepted Solution" so we can help others too :-)

 

Highlighted
vMX

Re: vMX in EVE with VMWare Workstation Player

2 weeks ago
Hi thanks for the reply. No I was not seeing the FPC. In the end I had to run some additions commands to use the built in PFE. Works like a charm now, AND this image takes only 2GB RAM which is perfect for me.

Hopefully it will be sufficient to take me through JNCIS-SP studies.