vSRX
Highlighted
vSRX

vSRX 3.0 ver 20 - Specifications for vSRX on VMware

3 weeks ago

Hello All

In the vSRX Deployment Guide for VMware, Hypervisor VMware ESXi 5.1, 5.5, or 6.0 support, it only makes mension Junos OS release 15 and 17. Who knows what the VMware Hypervisor requirements are for Junos OS 20 versions?

TIA
Cristian

 

 

3 REPLIES 3
Highlighted
vSRX

Re: vSRX 3.0 ver 20 - Specifications for vSRX on VMware

3 weeks ago

Hi cmunoz@ucomc.cl,

 

Hypervisors supported vSRX vSRX3.0
VMware ESXi 5.5, 6.0, 6.5 yes yes
VMware ESXi 6.7 no yes (*4)
KVM on Ubuntu 16.04, Centos 7.1, Redhat 7.2 yes yes
Hyper-V yes yes (*2)
Nutanix no yes (*2)
Contrail Networking 3.x yes yes
Contrail Networking 5.x no yes (*4)
AWS yes yes (*8)
Azure yes yes (*8)
Google Cloud Platform (GCP) no yes (*4)
     

 

The below KB covers all the aspects and could be very helpful. Please take a look:

https://kb.juniper.net/InfoCenter/index?page=content&id=KB33572

 

Hope this helps Smiley Happy

 

Please mark "Accepted Solution" if this helps you solve your query.

Kudos are always appreciated.

Highlighted
vSRX

Re: vSRX 3.0 ver 20 - Specifications for vSRX on VMware

3 weeks ago

Hi Cristian, 

 

Greetings, 

 

Yes this information is not updated for the latest Junos 20.1R1 release and I believe the hypervisor requirements for VMWare ESXi are not updated for the latest 20.1R1 release. The last update made on 24th Dec 19 was for release 19.3R1 and I think this should work with the latest release 20.1R1 . 

 

VMware ESXi 6.5 (For vSRX 3.0 only)

Junos OS Release 19.3R1

 

To know the latest updates wrt Hypervisor for VMWare,

Lookout for the official Juniper link: Hypervisor support for vSRX and vSRX 3.0 on VMware 

 

Hope this helps. Smiley Happy

 

Please mark "Accept as solution" if this answers your query. 

Kudos are appreciated too! 

 

Regards, 

Sharat Ainapur

Highlighted
vSRX

Re: vSRX 3.0 ver 20 - Specifications for vSRX on VMware

3 weeks ago

Hi cmunoz@ucomc.cl,

 

Good day!!

 

Document is more about in from which version these ESXi versions are supported. E.g. when it says “The document says Junos 15.1X49-D15 and 17.3R1 support VMware ESXi 5.1, 5.5, or 6.0.” this means all the version in the 15.1X49-X or 17.3X support VMware ESXi 5.1, 5.5, or 6.0. This includes the 15.1X49-D160 also.

 

Requirements for vSRX on VMware

https://www.juniper.net/documentation/en_US/vsrx/topics/reference/general/security-vsrx-vmware-syste...

 

Please mark "Accepted Solution" if this helps.

Kudos are always appreciated

 

Thanks 

Suraj