vSRX
Highlighted
vSRX

vSRX-NG lab setup with HA

‎09-21-2019 04:39 AM

Hi guys,

 

Just having a play with vSRX and the HA Cluster options but getting a little confused on how the physical topology is made up after reading the docs I have attached my current demo lab

 

Issue is also in the settings wht should the static route be configured to i assumed it would be to point to the other vSRX but if they are in the same device/subnet i think i am misunderstanding

 

Issue is that i cannot get past this stage on Jweb

5 REPLIES 5
Highlighted
vSRX

Re: vSRX-NG lab setup with HA

‎09-21-2019 04:40 AM

 

vSRX.PNG

 

Highlighted
vSRX

Re: vSRX-NG lab setup with HA

‎09-21-2019 09:20 AM

Hello,

 

Can you elaborate which state you are stuck in J-Web?

Also why are you trying to achieve with static route on one vSRX to reach other?

What is the vSRX version and the hypervisor you are using?

 

Regards,

 

Rushi

Highlighted
vSRX

Re: vSRX-NG lab setup with HA

‎09-21-2019 11:38 AM

That's the requirement in the Jweb gui for a static route under the HA cluster setting wizard @rushi

 

I am using the latest version 19.2R1.8E vSRX-NG
 

I don't see why it is required either but it is

 

I will load lab up again and post the images

Thanks for your response

Highlighted
vSRX

Re: vSRX-NG lab setup with HA

‎09-21-2019 11:55 AM

jweb.PNG

Highlighted
vSRX

Re: vSRX-NG lab setup with HA

‎09-21-2019 06:04 PM

Hi,

 

The said route defination in jWEB is for user reachability from outside subnet.

The route will be 0/0 with next hop as exit router interface IP (IP on R10, if you require it)

 

-Rahul

Regards,
Rahul
Feedback